www.fuoristrada.it | Contattaci






State visitando l'archivio del forum di fuoristrada.it. Il nuovo forum si trova QUI

Archive through Log In | Log Out | Indice | Cerca | Profilo utente

Indice » Registro Italiano Toyota » archivio 2009 -2010 » Archive through « Precedente Seguente »

Autore Messaggio
 

mauronau (Mauronau)
New member
Username: Mauronau

Registrato: 12-2009
Inviato il sabato 26 dicembre 2009 - 21:20:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Ciao e auguri a tutti vorrei sostituire gli ammortizzatori anteriori del mio bj 42 con quelli di un kzj 95 con relative molle ,in teoria la macchia oltre ad alzarsi dovrebbe avere diventare un tantino piu' confortevole. Cosa ne pensate ?
 

stefano (Stefanos5)
New member
Username: Stefanos5

Registrato: 02-2009
Inviato il sabato 26 dicembre 2009 - 21:51:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

che ne pensate di http://www.motori-rigenerati.com/ qualcuno ha comprato qualcosa ed eventualmente come si è trovato?
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il sabato 26 dicembre 2009 - 22:22:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Mauro se cambi gli ammortizzatori non alzi un bel niente. E poi le molle dove le metteresti visto che i Bj sono a balestre?
 

mauronau (Mauronau)
New member
Username: Mauronau

Registrato: 12-2009
Inviato il domenica 27 dicembre 2009 - 22:08:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Massimiliano, l'idea e di sostituire il supporto originale con quello del kzj che monta amm con molle . Le balestre rimangono con soli due o tre fogli.
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il lunedì 28 dicembre 2009 - 11:52:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Secondo me è infattibile come modifica, oltre che avente poco senso.
Se vuoi una macchina + confortevole potresti provare le balestre paraboliche.
 

Matteo (Black_xj_87)
Advanced Member
Username: Black_xj_87

Registrato: 10-2006
Inviato il martedì 29 dicembre 2009 - 14:50:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ragazzi devo smontare il cruscotto perchè si è fermato conta km...
probabilmente è colpa del cordino...
ho tolto le viti ma non esce...siccome la plastica è "antica" non ho sforzato...temo faccia 4 pezzi.
cosa mi sfugge?
grazie in anticipo
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il mercoledì 30 dicembre 2009 - 22:33:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Qui siamo un po più tecnici quindi:

Ragazzi vi volevo porre un quesito:

Siccome non riesco da circa 3 anni ad inserire foto sul forum...cercherò di spiegarvi al meglio:

Sul blokko c'è un tubo in acciao fisso che all'attacco che và sulla turbina diventa un bi-tubo.
Il bi-tubo si divide in 2, la linea grande viene dal blokko motore, e quella piccola và sotto allo scambiatore del portafiltro.
Mi pare di capire che la linea grande è quella di raffreddamento, mentre quella piccola è di recupero.

Io volevo sapere qualè la mandata d'olio fresco (per raffreddamento) e qualè quella d'olio cadlo, quindi il recupero.

Siccome sto montando un nuovo turbo a geometria variabile, raffreddato solo ad olio, quindi ha un'entrata (sotto) e l'uscita (sopra) non vorrei giocarmi 1000 euro in 1 ora

Ha dimenticavo è per una bj71 quindi 13 bt. il sistema è lo stesso sul 2LT.

ps:Un consiglio, siccome la turbina e raffreddata solo ad olio, mi converebbe mettere anche un radiatore olio?
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il giovedì 31 dicembre 2009 - 03:46:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

davide, non ci metto la mano sul fuoco, ma in genere la mandata ha il tubo piccolo mentre il ritorno è a caduta ed ha il tubo grande. Ma ripeto, non ci metto la mano sul fuoco.

Per il radiatore olio, male non fa
 

Riccardo (Folders)
Member
Username: Folders

Registrato: 10-2006
Inviato il giovedì 31 dicembre 2009 - 08:44:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Tanti auguri di buon anno a tuttiiiiiiiiiiiiii
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il giovedì 31 dicembre 2009 - 14:44:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Quindi non riusciamo a capire qualè la mandata?

Io penso che sia al contrario..anche perchè Funge anche da lubrificante....

Riguardo al radioatore olio?
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il giovedì 31 dicembre 2009 - 14:45:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Mi dite cortesemente come si inseriscono le foto?
Non risco a capire da dove si entra
 

francesco (Cicciosr)
Member
Username: Cicciosr

Registrato: 08-2005
Inviato il giovedì 31 dicembre 2009 - 14:57:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

allora davide,il tubo piccolo porta l'olio alla turbina,il tubo grande e' il ritorno nel monoblocco.....in piu' ci sono i due tubi dell'acqua di raffreddamento.....
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il giovedì 31 dicembre 2009 - 15:20:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Grande cicciosr!!!
Ricorri sempre in mio aiuto....
Ricordi i silent block del pajero??? Grande


La turbina che sto montando non ha il raffreddamento ad acqua...quindi li dovrò tappare.

Allora il tubo piccolo lo metto all'attacco sotto....il tubo grande lo metto all'attacco sopra della turbina... giusto?

Che dici basta il solo olio per raffreddare la turbina??

Penso che sia meglio istallare un radiatore olio?
 

francesco (Cicciosr)
Member
Username: Cicciosr

Registrato: 08-2005
Inviato il giovedì 31 dicembre 2009 - 15:55:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

allora davide non conosco che turbina monti quindi non so cosa consigliarti in genere lo scarico e' il foro grande,e in genere l'ingresso e' di sopra e lo scarico e' di sotto perche' l'olio scende in coppa per caduta.......
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il giovedì 31 dicembre 2009 - 17:28:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Mandami il tuo indirizo email....ti mando qualche foto oppure hai il link sotto:

Comunque la turbina è come questa una Garret Gt2256v di una x5 o sia tante altre macchine tipo sprinter o 166 ecc.
Comunque l'ho presa nuova....

http://en.turbolader.net/Turbocharger-Catalogue/89 00-1125/46767677/710812-5002S.aspx
 

leo (Harry_potter)
Junior Member
Username: Harry_potter

Registrato: 02-2008
Inviato il giovedì 31 dicembre 2009 - 19:25:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Io personalmente il radiatore dell'olio lo moterei però completo anche di un termostato come montava la porsche 911S altrimenti ti ritrovi nella stagione fredda con l'olio che non ti lavora a temperatura ideale.
 

stefano (Stefanos5)
New member
Username: Stefanos5

Registrato: 02-2009
Inviato il venerdì 01 gennaio 2010 - 17:12:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Auguri di buon 2010 a tutti quanti.
Finalmente ho scoperto la causa dell'elevata pressione dei vapori dell'olio, fasce rotte su due pistoni con seguente danneggiamento dei pistoni e cilindri ora sono in attesa del preventivo per la rettifica.
Ancora non mi spiego come possa un motore con le fase rotte avere la compressione nella norma mistero.
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il venerdì 01 gennaio 2010 - 17:56:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Nemmeno io capisco l'effetto collaterale. Mi sarei aspettato fumo azzurro allo scarico, consumo eccessivo di olio, forse un po' di perdita di potenza e soprattutto un calo di compressione.
 

Nicola C. (Nikar)
Senior Member
Username: Nikar

Registrato: 08-2004
Inviato il sabato 02 gennaio 2010 - 15:46:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Buongiorno Registro, ho una domanda: che tipo di batterie montereste sul BJ 71? Qualcuna in particolare? Che amperaggio ci vuole, 100 Ah?

Ora ho delle Exxide al gel che sono arrivate alla fine, vorrei prendere due batterie "classiche" (con il liquido, non chiuse a gel) senza svenarmi, cosa consigliate?

Grazie.
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il sabato 02 gennaio 2010 - 17:23:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

io sono arrivato a mettere le 55A sul BJ42 ed ero partito dalla 100A. Ma come si dice... sempre 100€ di batterie mento.

Non ho nessun problema con le 55A, faccio riscaldare le candelette, parte e funziona alla perfezione. Non ho verricello elettrico.
>>> VAI AL FORUM NUOVO Amministrazione