www.fuoristrada.it | Contattaci






State visitando l'archivio del forum di fuoristrada.it. Il nuovo forum si trova QUI

Archive through Log In | Log Out | Indice | Cerca | Profilo utente

Indice » Registro Italiano Toyota » archivio 2009 -2010 » Archive through « Precedente Seguente »

Autore Messaggio
 

ales plesnicar (Toy_bj)
Member
Username: Toy_bj

Registrato: 11-2005
Inviato il sabato 09 gennaio 2010 - 11:58:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Mi intrometto per informarvi che il 20 e 21 febbraio 2010, si svolgerà a Gorizia un raduno risrvato alle serie 4, tutte le info potete trovarle qui http://archivio.fuoristrada.it/messages/25/511156.htm l

grazie e buona giornata dallo staff del GFI S. Andrea
 

bruno landi (Br1toy)
Junior Member
Username: Br1toy

Registrato: 04-2003
Inviato il sabato 09 gennaio 2010 - 19:15:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ciao a tutti . sapete x caso se il parabrezza e gli sportelli del bj70 possono essere montati su un lj70 ? sto restaurando....
 

Gabriele Midolo (Crazymaggiolino)
New member
Username: Crazymaggiolino

Registrato: 11-2009
Inviato il sabato 09 gennaio 2010 - 21:49:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Scusate la mia curiosità ma mi sorge un dubbio in merito all'assicurazione per le auto storiche,ma siamo un club federato ASI ??
 

Daniele (Dany_toy40)
Advanced Member
Username: Dany_toy40

Registrato: 01-2005
Inviato il domenica 10 gennaio 2010 - 00:45:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

@Bruno si gli sportelli sono identici, basta che non prendi la serie 73 che sono differenti perche' cabrio.
@Gabriele no il Registro Italiano Toyota non e' tesserato ASI.
 

ales plesnicar (Toy_bj)
Member
Username: Toy_bj

Registrato: 11-2005
Inviato il domenica 10 gennaio 2010 - 01:49:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

i sportelli vanno bene di tutte le serie 7 bj, hzj, fzj,ecc. i cabrio cambia, ma gli attachi rimangono sempe quelli....
 

Gabriele Midolo (Crazymaggiolino)
New member
Username: Crazymaggiolino

Registrato: 11-2009
Inviato il domenica 10 gennaio 2010 - 12:58:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Grazie Daniele se trovate qualcosa per il 73 in zona Catania fatemi sapere
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il domenica 10 gennaio 2010 - 18:55:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Beccatevi questo Fj suvvizzato

http://4wheeldrive.about.com/od/landcruiserrides/i g/Land-Cruiser-Offroad-Photos/Guillermink-s-1961-F J40.htm

Che vomito
 

bruno landi (Br1toy)
Junior Member
Username: Br1toy

Registrato: 04-2003
Inviato il domenica 10 gennaio 2010 - 22:58:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

grazie amici per gli ottimi consigli, domani solito giro dal demolitore e smontaggio...
il "progetto Lazzaro" prosegue...
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il lunedì 11 gennaio 2010 - 19:15:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Ragazzuoli...ho un problemino.

Ho finito di montare una VGT dìsulla mia bj71...ma ho dovuto montare l'attuatore della ct26 quindi a pressione, perchè quello orig. Garrett lavora a depressione.

Il problema è che la pressione non sale + di 0.2 bar..... quindi non riesce a far aprire l'attuatore......
Lattuatore comincia ad aprire attorno ai 0.9 bar....quindi è possibile che ci vuole un'altro attuatore che apri sui 0.4 bar?

Purtroppo non avuto modo di provare l'attuatore orig. perchè non niente per misurare in depressione.

Forse i manicotti della kiocciola fredda (quindi tra turbina e collettore aspirazione) perdono? potrebbe anche essere questo?


Altra cosa la bj fuma nero da paura, quindi presumo che dovrò far regolare la pompa....
Però in che modo?
Giustamente se diminuisco il gasolio la turbina scenderà di pressione, con conseguenza sulle prestazioni che già adesso non sono ottime....
anche se ho avuto modo di provarla sula mio viale di casa perchè è completamente smontata in attesa della rivernicuatura....
Cosa consigliate?
 

francesco (Cicciosr)
Member
Username: Cicciosr

Registrato: 08-2005
Inviato il lunedì 11 gennaio 2010 - 22:10:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

no davide sicuramente l'attuatore e' messo al contrario,smontalo,accendi il motore e con la mandata scollegata muovi la levetta (occhio a non bruciarti)dopodiche' monti l'attuatore di conseguenza......gia' al minimo dovrebbe soffiare forte...............facci sapere.....
 

Beppe (Cowtoy)
Senior Member
Username: Cowtoy

Registrato: 03-2005
Inviato il lunedì 11 gennaio 2010 - 22:20:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

quoto ciccio, anche secondo me hai montato la w-g al contrario...

in teoria in posizione di riposo le palette devono essere nella posizione di maggior carico sulla girante poi man mano che sale la pressione si devono muovere in modo da diminuire il carico sulle palette...

ciao
beppe
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il lunedì 11 gennaio 2010 - 22:29:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ok! grazie ragazzi...domani pomeriggio dopo del lavoro farò questa prova...e ti frò sapere subito.

Faccio notare che ho dovuto girare sia la girante fredda che quella calda..per avere in posizione gli attacchi del collettore, altrimenti mi ritrovavo le tubazioni dell'olio al contrario.
Girando la girante calda ho dovuto sbloccare la posizione originale delle palette...però non penso che può portare problemi....

Però pensandoci bene l'attuatore l'ho messo al contrario di quello a depressione (orig. Garrett)

Quello Garret tira la levetta verso il suo interno...
Mentre quello Toyota la spinge...Scambiandole si ottiene lo stesso risultato....ho sbaglio?

Ma altrimenti non si può montare quello a depressione mettendolo sulla tubazione dell'aspirazione?

(Messaggio modificato da ringo77 il 11 gennaio 2010)
 

francesco (Cicciosr)
Member
Username: Cicciosr

Registrato: 08-2005
Inviato il lunedì 11 gennaio 2010 - 22:34:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

grazie beppe,caffe' o birretta pagati....hehehehehe......per due volte ho fatto l'errore di montarli al contrario pure io,poi ho scoperto che mettendo in moto la depressione del motore mette la turbina alla massima mandata e tagliando la depressione penso con un'elettrovalvola regola la pressione,infatti smonti la wate-gate a depressione e ne metti una a pressione che tira la levetta e quando raggiunge la pressione desiderata spinge la levetta aprendo le palette.......chissa' che turbina posso montare nel mio motore 1kzt.......mi solletica l'idea...hehehehehehe...........
 

Beppe (Cowtoy)
Senior Member
Username: Cowtoy

Registrato: 03-2005
Inviato il martedì 12 gennaio 2010 - 05:20:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ciccio, spero che un giorno riusciremo sul serio ad offrirci da bere... :-)

io immaginerei bene o quella del daily 2.8 o quella del 3.0 che tira fuori anche 220cv da quel motore...sarà che su questo genere di turbine ho degli onesti sconti che mi agevolerebbero la spesa del nuovo...

ringo , non puoi utilizzare la depressione dell'aspirazione, nella gestione elettronica utilizza la depressione del depressore del freno se non mi sbaglio, regolata da un'elettrovalvola...

poi occhio a non farti ingannare che molte turbine a motore spento hanno la w-g che tiene le palette tutte aperte in modo che in caso di guasto la turbina non ti vada in sovrapressione...se non ricordo male...

ciao
beppe
 

Ringo77 (Ringo77)
Advanced Member
Username: Ringo77

Registrato: 01-2007
Inviato il martedì 12 gennaio 2010 - 19:23:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ok! Provato...avete ragione era al contario....per fare solo una prova lo fissata con delle fasciiette, perchè dovrò rifarlgi il la flangia...
Però è da brivido!! ha una coppia paurosa....altro che CT26...sono veramente contento di aver investito questi soldi...

In ogni caso Bebbe...gli rimonto l'attuatore a pressione della CT26...e poi vi faccio sapere come và!
Speriamo che questa turbina duri...anche perchè già ha 0.6 bar ha un tiro pauroso... pensa se la faccio lavorare sui 1.2 bar...

Ciccio la turbina che ho montato è una Garrett GT2256V piccola ma potente...
La monta sia la BMW 330/735 ed X5...Alfa 166 177cv....Range rover 2.9 6 cilindri poi Dayli 2.8 e mercedes 270 cdi 186 cv...e tante altre macchine.
La mia scelta su questa turbina è dovuta proprio dal fatto che parecchie motorizzazioni dai 2.4 jtd ai 3.5 BMW spinte dai 150 cv fino addirittura ai 218 cv....la montavano, quindi ho pensato che non abbia problemi ad alimentare un 3.4 tdi....
Riguardo alla tua scelta della turbina sul KZJ ti terrò aggiornato su come và questa Garrett.

Ragazzi che pressione di picco mi consigliate?
1.0 potrebbe andare?
Non voglio rischiare!
 

Gabriele Midolo (Crazymaggiolino)
New member
Username: Crazymaggiolino

Registrato: 11-2009
Inviato il mercoledì 13 gennaio 2010 - 10:22:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

scusate il disturbo,la mia domanda non ha nulla a che vedere con il discorso di sopra,ma ho un dubbio...non essendo il registro toyota federato ASI si ha solo l agevolazione dell'assicurazione,mentre il bollo lo si continua a pagare???
 

Beppe (Cowtoy)
Senior Member
Username: Cowtoy

Registrato: 03-2005
Inviato il mercoledì 13 gennaio 2010 - 10:43:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

si il registro ha solo l'agevolazione sull'assicurazione e non sul bollo, ma non essendo iscritto asi non hai la revisione annuale...

ciao
beppe
 

Riccardo (Folders)
Member
Username: Folders

Registrato: 10-2006
Inviato il mercoledì 13 gennaio 2010 - 13:51:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Ho bisogno del motorino di avviamento del HJ61 sapete se è sostituibile con qualche altro modello ?
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il mercoledì 13 gennaio 2010 - 14:57:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

RICCARDO
per il motorino d'avviamento, puoi rivolgerti alle nostre convenzioni per un preventivo

GABRIELE
Per il discorso ASI, il bollo ridotto si ha a prescindere dall'iscrizione ASI. Si può richiedere anche senza iscrizione a nessun club.
 

Riccardo (Folders)
Member
Username: Folders

Registrato: 10-2006
Inviato il mercoledì 13 gennaio 2010 - 15:01:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Mi dici il nome del fornitore ci trovo anche i supporti motore :-) grazie
>>> VAI AL FORUM NUOVO Amministrazione