www.fuoristrada.it | Contattaci






State visitando l'archivio del forum di fuoristrada.it. Il nuovo forum si trova QUI

Archive through Log In | Log Out | Indice | Cerca | Profilo utente

Indice » Registro Italiano Toyota » archivio 2009 -2010 » Archive through « Precedente Seguente »

Autore Messaggio
 

Riccardo (Folders)
Member
Username: Folders

Registrato: 10-2006
Inviato il giovedì 18 febbraio 2010 - 14:09:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Davide smontalo sostituisci i cuscinetti e le spazzole e sei a posto
 

Riccardo (Folders)
Member
Username: Folders

Registrato: 10-2006
Inviato il giovedì 18 febbraio 2010 - 14:11:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Dany per adesso non ho intenzione di fare una SPOA mi ci voglio divertire un pò prima di rimetterlo sui ceppi per fare delle modifiche :-)
Volevo sapere se qualcuno le 35 le ha già montate e ci stanno
 

RobertoBJ (Teiwaz72)
Junior Member
Username: Teiwaz72

Registrato: 08-2006
Inviato il giovedì 18 febbraio 2010 - 23:09:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Massimiliano, sì che ce l'ho il motorino :-) ...Per la verità, ho un Bj intero per pezzi di ricambio a parte il motore, più un cassone pieno di ricambi vari
 

Matteo (Black_xj_87)
Advanced Member
Username: Black_xj_87

Registrato: 10-2006
Inviato il sabato 20 febbraio 2010 - 14:09:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

lavaggi col bicarbonato...interessante...
l'avevo già sentita questa ora che ci penso
qualcuno sa darmi un mezza idea di quanto buttarne?
 

stefano (Stefanos5)
New member
Username: Stefanos5

Registrato: 02-2009
Inviato il sabato 20 febbraio 2010 - 21:12:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Buona sera a tutti
ho una domanda da farvi voglio sostituire il segnalatore acustico che avvisa la presenza dei fari accesi quando si spegne il motore sulla mia lj70 ma non riesco a trovarlo visto che non funziona, volevo sapere dove si trova e come lo riconosco.
grazie per eventuali risposte.
 

Salvo (Salvobj)
Member
Username: Salvobj

Registrato: 12-2006
Inviato il martedì 23 febbraio 2010 - 10:24:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Ciao a tutti
Vorrei un chiarimento sui ponti toy.
Ho visto un fj40 con la parte posteriore del ponte (differenziale) che anzichè essere saldata come in tutti i 9"1/2 e 8" era inbullonata come i ponti mercedes.
Come si spiega??
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il martedì 23 febbraio 2010 - 14:10:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

mai visti i ponti con la cassa differenziale bullonata come i dana. secondo me sono cambiati.

ho aggiustato la stufa.
ha un sistema arcaico che tiene l'indotto (si chiama così??) praticamente alle estremità è tenuto da due bronzine coniche che girano attorno ad un feltro imbevuto d'olio.

una bronzina era sboccolata e si è combinaqto un casino.

inutile rifare la bronzina al tornio, quanto mi sarebbe costata?? e poi la sede conica in ferro era ovalizzata. ho cercato un cuscinetto compatibile e l'ho trovato. Interno 8mm ed esterno 28mm con 9mm di altezza.

adesso gira bene, non fa rumore e va anche più veloce.... quasi quasi metto il cuscinetto anche sopra... hehehe
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il martedì 23 febbraio 2010 - 14:39:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Davide pensavo che il problema alla stufa fosse una battuta.
 

Antonio (Patrol88)
Senior Member
Username: Patrol88

Registrato: 11-2002
Inviato il martedì 23 febbraio 2010 - 14:48:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

beh veramente anche il mio ponte ha il coperchio imbullonato...
 

Daniele (Dany_toy40)
Advanced Member
Username: Dany_toy40

Registrato: 01-2005
Inviato il martedì 23 febbraio 2010 - 16:23:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Si il semifloating ha il coperchio posteriore bullonato per il semplice fatto delle C clip che tengono i semiassi.
 

Andrea Gallet (Bolognazuki)
Advanced Member
Username: Bolognazuki

Registrato: 06-2005
Inviato il martedì 23 febbraio 2010 - 17:54:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio


Risp. un po' in ritardo....non riesco a trovarli i carboncini....e poi mi ero scordato di dirti e' un 24v.

Andrea.
 

Salvo (Salvobj)
Member
Username: Salvobj

Registrato: 12-2006
Inviato il martedì 23 febbraio 2010 - 19:12:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Daniele anch'io avevo pensato al fatto delle clip ..ma il mio è semi-floating ed è saldato e se ci fai caso sia Lj70 che bj70 anche il 73 sono tutti saldati.
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il martedì 23 febbraio 2010 - 19:29:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ASPETTATE!!!!

ho fatto confusione, pensavo vi riferiste ai bulloni che tengono i tubi dei semiassi e non il coperchio del differenziale.
il coperchio del differenziale è normale che sia bullonato, ha le c-clip
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il martedì 23 febbraio 2010 - 19:38:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Andrea o 12V o 24V sempre le spazzole ha. Scrivimi se ti serve il manuale che è esattamente per il motorino del Bj40.
 

vincenzo schiantarelli (Vinco)
New member
Username: Vinco

Registrato: 09-2003
Inviato il martedì 23 febbraio 2010 - 20:21:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Vi devo salutare perchè ho venduto il BJ40(purtroppo)a un ragazzo tedesco.é stato bello condividere la passione per un mezzo particolare e sapere che c'era sempre qualcuno con dei consigli utili.Spero di ricomprarmene uno in futuro e di fare di nuovo parte della "famiglia".Ne approfitto per annuncio;mi sono rimaste le panchette posteriori,se interessano contattatemi.ciao a tutti.
 

Salvo (Salvobj)
Member
Username: Salvobj

Registrato: 12-2006
Inviato il martedì 23 febbraio 2010 - 20:27:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Davide ma io intendo inbullonato nella parte posteriore della pera.
 

Daniele (Dany_toy40)
Advanced Member
Username: Dany_toy40

Registrato: 01-2005
Inviato il mercoledì 24 febbraio 2010 - 08:26:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

E' normale Salvo per sfilare i semiassi devi aprire il coperchio e sfilare le C clip.
Se non hai il coperchio posteriore vuol dire che e' un ponte fullfloating con i mozzetti che escono.
Tutto cio' riguarda solo il ponte posteriore.
Lascia stare i ponti da 8' che sono fatti in un altra maniera.
 

Salvo (Salvobj)
Member
Username: Salvobj

Registrato: 12-2006
Inviato il mercoledì 24 febbraio 2010 - 19:18:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ok mi ero confuso ,
dalle mie parti hanno tutti i ponti del 73 nei bj42, ed io ero convinto che il mio fosse saldato nonostante sia semi-floating...ho controllato ed è con il coperchio ...quindi tutto quadra!!!!
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il giovedì 25 febbraio 2010 - 01:27:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

vincenzo mi spiace tu debba lasciare il mondo toyota. sei uno dei primi appassionati e facente parte del registro toyota.

spero che la passione ti faccia riprendere un toyota.

saluti
davide

p.s. il motore del 80 ha fatto prendere gioco in soli 2 mesi ai silenti block dei puntoni dietro ed agli uniball, ha fatto fuori anche una crociera dell'albero di trasmissione ed anche il cuscinetto del pignone dietro è in agonia...... quasi quasi tolo la turbina e lo faccio diventare aspirato.... hehehehe
 

Daniele (Dany_toy40)
Advanced Member
Username: Dany_toy40

Registrato: 01-2005
Inviato il giovedì 25 febbraio 2010 - 07:25:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

eheheheh Davide... hai raddoppiato i CV sotto al cofano.... lo detto io che cominciavi ad avere problemi di assetto.... ringrazzia che non si smonta il 4 link....
>>> VAI AL FORUM NUOVO Amministrazione