www.fuoristrada.it | Contattaci






State visitando l'archivio del forum di fuoristrada.it. Il nuovo forum si trova QUI

Archive through Log In | Log Out | Indice | Cerca | Profilo utente

Indice » Registro Italiano Toyota » archivio 2009 -2010 » Archive through « Precedente Seguente »

Autore Messaggio
 

francesco (Frastean)
Member
Username: Frastean

Registrato: 02-2009
Inviato il venerdì 25 giugno 2010 - 14:57:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

grazie maxby e 0davide0
saluti
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il martedì 06 luglio 2010 - 17:26:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Un utile link

http://wonkywonk.net/archive/2009/03/16/land-cruis er-build-uprestore-part-5---all-wheel-disc-brake.a spx

Sapete se c'è qualcuno che vende il kit dei freni a disco posteriori? Oppure che è riuscito a prenderlo direttamente dall'america?
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il mercoledì 07 luglio 2010 - 16:30:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

io i freni posteriori a disco li ho "quasi" costruiti.... Ho fatto le staffe, ho trovato i dischi e le pinze ideali, tutto. Ma poi non li ho montati. Non ho trovato la soluzione al freno a mano.
 

Salvo (Salvobj)
Member
Username: Salvobj

Registrato: 12-2006
Inviato il mercoledì 07 luglio 2010 - 18:53:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Davide ci sono alcune macchine che montano pinze che funzionano sia ad olio che a filo proprio per il freno a mano.



(Messaggio modificato da salvobj il 07 luglio 2010)

(Messaggio modificato da salvobj il 07 luglio 2010)
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il mercoledì 07 luglio 2010 - 18:59:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Vabbè ma li freno a mano non è un problema per il 40 che lo ha sulla trasmissione. Che pinze e che dischi hai trovato?
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il venerdì 09 luglio 2010 - 10:04:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ho utilizzato dischi e pinze suzuki. Ho riforato i dischi.
 

enrico corsi (Robby_naish)
Member
Username: Robby_naish

Registrato: 04-2003
Inviato il giovedì 15 luglio 2010 - 14:23:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

salve ragazzi e' parecchio che non scrivo nel forum del registro, ma purtroppo buona parte dell'anno lavoro all'estero e i mie due toy giacioni tranquilli in garage.
Avrei bisogno di un parere e qualche consiglio per una modifica che vorrei fare alle balestre posteriori del bj70
Ai primi di gennaio in tunisia ho avuto non pochi problemi nelle perfide dune tunisine in quanto a macchina carica, con le balestre originali centinate andavo perennemente a fine corsa sbattendo spesso il ponte violentemente nel fine corsa in gomma posto sul telaio.
Ora siccome non vorrei rinunciare alle balestre originali, e visto che vorrei riportare il bj in tunisia in autunno, stavo pensando di aggiungere due molle prese da qualche mezzo allo sfascio da intereporre tra ponte e telaio, questo per sostenere un po le balestre in caso di carichi elevati e non perdere altezza al posteriore. Finito il viaggio, visto che in italia con il bj viaggio scarico leverei le molle.
Ho preso spunto da questo sito di camperisti
http://www.camperonline.it/faidate-ModificaSospens ioniPosterioriFiatDucato.pdf
Avete idea da che mezzo potrei trapiantare le molle.
L'unico dubbio e' che potrei perdere escursione in compressione.
grazie
enrico
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il giovedì 15 luglio 2010 - 17:27:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Enrico forse dovresti aggiungere qualche foglio per aumentare rigidità alle balestre anche se comunque credo che la cosa migliore sia prendere un assetto nuovo specifico, ma capisco che tu voglia evitarlo.
Aspettiamo che qualcun altro ti risponda.
 

enrico corsi (Robby_naish)
Member
Username: Robby_naish

Registrato: 04-2003
Inviato il giovedì 15 luglio 2010 - 18:43:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Ho venduto le ome dalla disperazione, troppo rigide, vanno bene per caricare, ma la macchina veramente carica la uso due settimane l'anno per il resto giro scarico o quasi e le ome oltre a spezzarti la schiena secondo me ti distruggono la macchina, sono nate per il passo lungo e per caricare parecchio, le originale sono una buona via di mezzo. L'idea delle molle da usare solo in occassione di viaggi e' nata propio per non dover rinunciare alle originali, con poco lavoro potrei mettere e levare le molle al ritorno dalle scorribande africane ritornando alla configurazione originale.

io ho anche un toy 80, ma in tunisia con il 70 turbato, le 4,88 e le 255/85 ho goduto troppo, un mostro sulla sabbia, il mio navigatore abituato al suo defender td5 turbato, non riusciva a capire
come il mio trattorino carico all'inverosimile potesse andare cosi' bene sulle maledette dune tunisine.
enrico
 

diego (Lellora82)
Junior Member
Username: Lellora82

Registrato: 09-2007
Inviato il mercoledì 21 luglio 2010 - 21:57:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ciao ragazzi e' un po ke ero sparito di scena o ri preso mano a finire il mio bj 42 ke o kompletamente restaurato e un po modificato ho un problema x o praticamente non mi va piu' l ' attuatore ke spengie la makkina quello ke agisce sulla pompa e' x kaso comandata da quellla centralina ke sta' accanto al porta oggetti con scritto furl control relay x ke o sentito ke quella era calda parekkio non vorrei ke fosse in corto qualcuno sa dirmi qualcosa?? di nuovo grazie
 

diego (Lellora82)
Junior Member
Username: Lellora82

Registrato: 09-2007
Inviato il mercoledì 21 luglio 2010 - 22:10:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

http://foto.fuoristrada.it/Toyota/gsy
http://foto.fuoristrada.it/Toyota/gsw
http://foto.fuoristrada.it/Toyota/gsv
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il giovedì 22 luglio 2010 - 11:46:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Guarda un po' in questi spaccati:

http://www.toyodiy.com/parts/p_E_1980_TOYOTA_LAND+ CRUISER_BJ40L-KW_8406.2.html

Non si capisce però dove sia.
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il giovedì 22 luglio 2010 - 15:59:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

si diego dovrebbe essere quella.
Controlla se lo spinotto non sia staccato dall'edic. Cmq prima o poi si rompono tutti, io ti consiglio di mettere una spia dell'olio e di spegnare il motore a mano
 

lorenzo (Giga)
Junior Member
Username: Giga

Registrato: 12-2005
Inviato il giovedì 22 luglio 2010 - 21:26:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Per L'olio ci sono 2 bulbi: temperatura e pressione.
Quello piu grande è pressione o temp?
L'edic va con quello della pressione vero?
 

diego (Lellora82)
Junior Member
Username: Lellora82

Registrato: 09-2007
Inviato il giovedì 22 luglio 2010 - 23:18:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

si cio gia messo il manometro ke mi da la pressione ke tra la altro a caldo mi va un po giu' ma va be quello e' un po problema di bronzine si vedra' voglio veder se riesco a baipassar la centralina e e metter l edic sotto chiave in modo ke quando spengo il quadro spengo il motore si potra' fa maaa ????????? ke vi pare da queste foto ke o messo va bene il restauro vi piace kosi pik up
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il venerdì 23 luglio 2010 - 15:58:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

non c'è il bulbo di temperatura.
Quello grande a funghetto e per la pressione, quello piccolo e per la spia. L'edic va attaccato al bulbo della spia.

Per spegnere il motore sotto chiave non puoi farlo. La pompa del 3B in linea non ha il solenoide della nafta come nelle rotative.
 

Attilio (Svampa)
New member
Username: Svampa

Registrato: 03-2009
Inviato il mercoledì 04 agosto 2010 - 10:13:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

ciao a tutti come al solito vengo a chiedere aiuto ho un grosso problema.Il mio bj 42 l'altro giorno mi ha piantato in asso nel bel mezzo di un raduno, presentando questo problema: quando va sotto sforzo il motore si siede come se non aspirasse piu aria e non va avanti.(il motore ha appena 130.000 Km frizzione nuova condotto aria libero )qualcuno sa dirmi quale puo essere il problema? faccio presente che questto mi è succeso ad una altezza di circa 2700 mt slm potrebbe essere la rarefazione dell'aria?
 

Massimiliano (Maxbj)
Advanced Member
Username: Maxbj

Registrato: 03-2003
Inviato il mercoledì 04 agosto 2010 - 13:46:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

Attilio a 2700 metri il Bj perde parecchia potenza come tutti i motori aspirati. Se poi scendendo di quota non hai notato più nulla di strano la causa è quella.
 

Attilio (Svampa)
New member
Username: Svampa

Registrato: 03-2009
Inviato il mercoledì 04 agosto 2010 - 14:43:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

grazie Massimiliano, adesso sono sui 1500 mt e sembra che va bene l'unica cosa che continua a fumare molto e nero.Farò delle altre prove per vedere cosa succede,perchè un meccanico dice che secondo lui a le valvole sporche,e che gira male io non riscontro cio che lui asserisce.
 

davide (0davide0)
Moderator
Username: 0davide0

Registrato: 01-2002
Inviato il giovedì 05 agosto 2010 - 14:00:   Segnala questo messaggio allo staff Invia un messaggio privato Modifica Messaggio Stampa Messaggio

nn so, mi sembra difficile comunque che per la rarefazione dell'aria il motore si spenga. Ma la pressione dell'olio?
>>> VAI AL FORUM NUOVO Amministrazione